Skocz do zawartości

Wyszukaj

Wyświetlanie wyników dla tagów '206' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj za pomocą nazwy autora

Typ zawartości


Forum

  • Administracja
    • Pomoc dotycząca działania forum
  • Peugeot 206 - Mechanika
    • Tematy związane z techniczną stroną funkcjonowania pojazdu
  • Peugeot 206 - dyskusje ogólne
    • Popsuło się, ale nie wiem co...
    • Kupujemy 206!
    • Ogólnie
    • Elektryka i elektronika
    • Felgi i Opony
    • Modyfikujemy (tuning, styling)
    • Audio / Video / Navi
  • Świat Peugeot'a
    • Off-topic
    • Linki

Znajdź wyniki...

Znajdź wyniki które...


Data utworzenia

  • Rozpoczęcie

    Zakończenie


Ostatnia aktualizacja

  • Rozpoczęcie

    Zakończenie


Filtruj po ilości...

Znaleziono 81 wyników

  1. Szukam nowego właściciela samochodu o podanych wyżej numerach rejestracyjnych, chciałbym odkupić samochód i jestem w stanie dobrze zapłacić. Nowego właściciela proszę o PW
  2. kwsmart

    Problem z wtryskiwaczem

    Witam, mam problem z wtryskiem paliwa (benzyna 1.1). Po pracy (dłuższym postoju) odpaliłem samochód i zaświeciła mi się kontrolka silnika, a silnik walił tak jakby nie chodził mu jeden cylinder. Od razu pojechałem do mechanika (sprawdzony człowiek). Powiedział, że spaliła się cewka wtryskiwacza przy jednym z cylindrów, dlatego nie chodził (pokazał mi uszkodzony wtryskiwacz). Wymienił wtryskiwacz na używany, pojechałem do domu, wszystko pięknie chodziło. Jadę następnego dnia do pracy i tak po ok 15 km znowu zapaliła się kontrolka silnika, silnik znowu wali, jakby nie chodził mu cylinder. Po robocie jadę do mechanika, podpiął komputer i okazało się, że nie działa wtryskiwacz przy dokładnie tym samym cylindrze, co wtedy, czyli ten co został wymieniony. Mechanik powiedział, że wymieni na nowy. Nie wiem co spaliło się w tym wymienionym wtryskiwaczu, bo samochód został u mechanika, ale zakładam, że też cewka. Co może być tego przyczyną? Czy np. osad z paliwa może spalić cewkę wtryskiwacza? Czy może pojawiło się jakieś przepięcie? Czy może powodować to uszkodzona / niedopięta wiązka? Patrzyłem na schemat elektryczny (z książki Dietera Korpa), ale do cewki wtryskiwacza podłączony jest tylko sterownik (komputer) silnika, a cewki wtryskiwaczy połączone są parami 1 z 4 i 2 z 3. Czy np. cewka wtryskiwacza 2 może powodować przepięcie na 3, zakładając, że 2 działa w porządku? Czy sterownik silnika może wygenerować przepięcie, a jeśli tak to dlaczego spalił się tylko jeden i to przy tym samym cylindrze. Z góry dziękuję za odpowiedź.
  3. Cześć, na wstępie witam wszystkich jako nowy użytkownik na forum. Posiadam od roku Peugeot 206 1.1 z roku 99. Przebieg ok. 285 kkm. Od niedawna, tj. ok. 3-4 miesiące pojawiły się problemy związane zasadniczo z pracą na wolnych obrotach. Gdy jest całkowicie zimny, a więc zawsze rano, po odpaleniu dochodzi do ok 2 tys. obrotów i od razu schodzi do zera, nawet nie próbuje choć trochę podbić tych obrotów. Muszę przez chwilę trzymać gaz, żeby od razu nie gasł i wystarczy mu może pół minuty, nawet mniej żeby po puszczeniu gazu obroty nie spadły do zera, choć wcale nie jest to płynne: spadnie do ok. 300 i dopiero wróci do ok. 900. Jednak po południu, pomimo kilku godzin postoju już zapala normalnie, ewidentnie całonocny przestój mu przeszkadza. Druga rzecz to podskakujące, czy może falujące obroty, jednak wyraźnie widoczne szczególnie przy temperaturze, zgodnie ze wskazówką na zegarach, ok. 78-80 *C. Wtedy wygląda to tak, że po wciśnięciu sprzęgła wskazówka obrotów szybko skacze w zakresie 2000 - 2500 rpm i zrobi takich skoków ok. 5-6, dopiero się uspokaja i wraca na swoje 800-900. Trzeci problem, wyraźnie bardziej widoczny przy temperaturach jak ten drugi to opóźnione hamowanie silnikiem z jednoczesnym, wyraźnym szarpnięciem. Po puszczeniu gazu potrzeba w najgorszym przypadku ok. 1-2s żeby odpuścił gaz i tym samym dosyć mocno raz szarpnie. Tutaj z miejsca bym wykluczył linkę gazu, ponieważ przy pełnym rozgrzaniu nie ma takich problemów, to jest od razu hamuje silnikiem, bądź też z minimalnym, prawie niezauważalnym opóźnieniem. Z resztą zdejmowałem ją przy okazji czyszczenia przepustnicy i nie sprawiała wrażenia jakby się miała zacinać. Do tej pory, aby rozwiązać te problemy zrobiłem: j.w. wyczyściłem idealnie przepustnicę, tj. zdjąłem ją, ściągnąłem wszelkie czujniki, silniczek, itd. i wtedy najpierw benzyną później odpowiednim sprayem przeczyściłem wszystko do idealnego stanu, nie ma więc mowy, żeby któryś kanał nie przepuszczał powietrza. Budowa skomplikowana nie jest, z resztą sprawdzał ją później mechanik, więc wszystko jest złożone prawidłowo. Co do mechanika, podłączył komputer i jedyne co znalazł względem przepustnicy to wprowadzenie ustawień fabrycznych, co pomogło może na 1 dzień, a nawet krócej, błędów raczej żadnych nie było, pamiętałbym jakby powiedział, a sprawdzał na pewno. Wymieniłem również świece, co raczej nic nie zmieniło, ale dobrze zrobiłem, bo okazało się że jedna była inna od pozostałych trzech. Próbowałem również jakiś sposób z kalibracją silniczka krokowego, nawet nie wiem czy takie coś w ogóle istnieje w ten sposób ale chyba tak, bo jakieś efekty dawało. Czyli na włączonym zapłonie, ale zgaszonym silniku 3 razy wciskam gaz od zera do końca, przekręcam kluczyk i jeden do tyłu i znowu zapłon i odpalam. No więc efekt jest różny, gdy zrobię tak na całkiem zimnym, to odpala bez problemu, ale jak się rozgrzeje w pełni to wariuje tak jak problemy wyżej poza samym odpalaniem, choć na równe wolne obroty to nie bardzo chce wtedy schodzić, cały czas skacze. Zaś wykonana ta procedura na w pełni rozgrzanym daje efekty dokładnie takie jak opisane wyżej. Rozumiem, że podobny problem mógł już wystąpić, ale na prawdę szukałem na forum i nie mogę znaleźć wystarczająco podobnego, a wiele z nich nie ma ostatecznego rozwiązania, bądź nie pasuje do mojego silnika, np. czujnik klimy w wersji z HDi, gdzie ja nawet klimy nie mam. Ogólnie można wyliczać kilka kolejnych części do zbadania/kupienia nowych, a nóż trafię, jednakże mój egzemplarz nie jest aż na tyle wart, żeby próbować komplet części za 500zł, a na koniec żadna z nich nie pomoże. Dlatego chcę zapytać czy ktoś miał bardzo podobny/identyczny problem, najlepiej z tym samym silnikiem, który wie, że pomogła np. wymiana cewek zapłonowych. Swoją drogą problem zapalania rano, w moim mniemaniu, obstawiałbym na sondę lambda, która całkowicie zimna nie daje odpowiedniego sygnału, ale po 20-30s temperatura spalin wystarczająco ją rozgrzeje żeby zaczęła chociaż trochę pracować. Z drugiej strony skąd problemy skaczących obrotów przy ok. 80 *C, wtedy przecież sonda już na pewno jest dobrze rozgrzana. Może jednak silniczek krokowy, który pomimo czystej przepustnicy sprawia problemy. Wyczytałem również o czujniku temperatury, nie jestem tylko pewien, czy chodzi o ten od góry chłodnicy czy jakiś inny, taki czujnik akurat tani, to mogę próbować. Jeszcze inna kwestia, może problem leży w samym sterowniku ECU? Jeśli winny temu jest jeden z układów scalonych, a patrząc po zdjęciach tego komputerka znalezionych w internecie za dużo ich tam nie ma, to mogę kupić taki w Chinach, majątku nie kosztuje i przelutować, nie jest to dla mnie problem, bo zarówno mam sprzęt jak i umiem to zrobić. Pytanie tylko czy jest sens w ogóle próbować, bo być może te ECU są wystarczająco bezawaryjne żeby to wykluczyć. No cóż, wyszło dosyć długo ale mam nadzieję, że przy okazji wyczerpująco opisane, chyba że podać jeszcze jakieś dodatkowe info o aucie.
  4. Witam. Moje auto to 206 2006r 1.6HDI. Ostatnio naszła mnie ochota na montaż tempomatu. Zakupiłem więc manetkę oraz stycznik pedału hamulca na 4 piny. Wszystko zamontowane, dociągnięte brakujące kable i teraz największy problem jak dla mnie - aktywacja... Czy ktoś może mi objaśnić prosto i wyraźnie jak aktywować to badziewie? Mam Diagboxa v6.30. Wchodzę w pp2000>test każdego kalkulatora>BSI>konfiguracja>opcje klient>różne> obecność i typ regulacji prędkości: i tu niby ma być opcja numer 1. Wybieram, zatwierdzam, i wyskakuje, że "wartość niewłaściwa". Nie mam pojęcia dlaczego nie chce mi przyjąć ustawień, może za stara wersja programu, albo coś innego nie tak ? To samo dzieje się kiedy wybiorę opcję nr 2 itp. Podobnie trzeba uaktywnić opcję w sterowniku silnika (ponoć poprzez Lexię), ale ja próbowałem też przez pp2000> test każdego kalkulatora> silnik>diesel> 9HZ> telekodowanie: i tutaj "regulacja prędkości pojazdu" ma być przełączona na "obecny" co u mnie nie jest możliwe bo do wyboru nie ma innej opcji niż "brak". Słyszałem,że trzeba to zrobić przez Lexię, ale tam już nie za bardzo potrafię się poruszać. Ponadto kiedy wchodzę w Lexię jako citroen C3> telekodowanie>silnik DV6 pojawia się komunikat "nie ma nowego wydania kalkulatora w twojej aktualizacji". Proszę Was o pomoc. Walczę z tym jakieś 3 dni i mam już powoli dość..
  5. ensei_tankado

    Jakie filtry do 206 SW 1.4

    Cześć zakupiłem filtry do Peugeouta 206: oleju - | Filtron OE 667 | 22,99 zł powietrza - Filtron AP 080/2 | 21,99 zł - 1 szt. Oba nie pasują do mojego auta o czym poinformował mnie mechanik. Jakie w takim razie kupić? 206 SW 1.4 75KM
  6. Witam. Posiadm Peugeota 206 1.9d z 1999r. z klimatyzacją. Przeszukałem całe forum i sprawdziłem już co mogłem. Wymieniłem przekaźniki. Sprawdziłem bezpieczniki oraz rezystor przy chłodnicy. Wypięcie i zwarcie termostatu nic nie daje. Wentylator załącza się po zwarciu pinów przekaźnika 85 i 86. Gdy włączam klimatyzację wentylator też się nie załącza. Które bezpieczniki odpowiadają za wentylator.? Dodam że wentylator jest dwu biegowy. Pomocy
  7. Mam problem od miesiąca z samochodem, chciałem sam go zrobić, jednak jak na razie bez skutecznie. Co i jak? Mianowicie, samochód wygląda jakby nie miał podawanego paliwa, gaśnie chwile po uruchomieniu (o ile podciągnę gruszą paliwo, tak to nie odpala). Sprawdziłem wężyki, wszystkie całe, paliwo po odpaleniu leci bardzo wolno praktycznie nic, porównując jak robię gruszką. Pojawia się kontrolka auto-diagnostyki silnika, paliwo jest, kręci normalnie. Nie wiem czy jest pompka w peugeot 206 ponieważ koło baku jej nie ma. Sam nie wiem co już mam robić, pomocy
  8. Witam. Mój Pug to 206 1.4 benzyna 8v 75km rok produkcji 1999. Jestem nowy. Jeśli temat nie w tym miejscu to przepraszam i proszę o przeniesienie czy coś. Szukałem na forum lecz nie znalazłem na ten temat nic. Chyba że słabo szukałem. Otóż mój problem wygląda tak że prawa półoś wysuwa się ze skrzyni oraz z łożyska podprogowego. Oczywiście łożysko przykręcone do łapy silnika więc półoś wysuwa się z wnętrza łożyska przez co leje się olej. A wczoraj półoś wysunęła się na tyle że w skrzyni został tylko litr oleju a pod samochodem ogromna plama (olej wymieniałem kilka dni temu, weszło 2l do korka przelewowego). Mam kilka pytań. 1. Czy to może mieć związek z tym z mam strasznie wywalony sworzeń wahacza? Czuć ten sworzeń w trakcie jazdy bo czasami koło tak jakby nasuwało. Jutro wymieniam wahacz. 2. Jak głęboko półoś powinna wejść do skrzyni i w uszczelniacz? Na półosi od strony która wchodzi do skrzyni są takie 2 zgrubienia. One do czegoś służą? Uszczelniacz powinien wejść pomiędzy czy jak? 3. Gdzie mogę dostać sprężynkę ktora jest wewnątrz przegubu przed łożyskiem podporowym? Ponieważ Moja jest jakby pęknięta na pół. Co lepsze drugiej połowy nie znalazłem wewnątrz przegubu a osłona cała. 4. Czy przegub zewnętrzny w wewnętrznym trzyma się tylko na osłonie? Czy powinno być jakieś zabezpieczenie? Po zdjęciu gumowej osłony przegub wyszedł jeden z drugiego bez problemu. 5. Czy na przegubie od strony która wchodzi skoro skrzyni powinno być jakieś zabezpieczenie w rowku który tam jest? Chyba tyle. Z góry dziękuję za wszystkie odpowiedzi. Uwielbiam to forum, sporo już się dowiedziałem stąd i dzięki temu zaoszczędziłem na mechanikach.
  9. Na wstępie chciałbym się przywitać, jestem nowy na forum, Witam Wszystkich ! Szukam Peugeota 206 benzyna 1,4, z klimatyzacją, najlepiej 5 - drzwi, skrzynia automatyczna Peugeot będzie używany jako drugie auto w rodzinie. Sporadyczne wyjazdy, głównie po mieście. Znalazłem coś takiego: https://www.otomoto.pl/oferta/peugeot-206-peugeot-206xt-automatic-ID6ziJHi.html Co myślicie? Kierownica na zdjęciach wygląda na bardzo wytartą. Czy to jest normalne przy tym przebiegu? Jak jest u Was?
  10. lyli91

    206 cc prawa półoś

    Witam, proszę o pomoc lub chociaż jakieś podpowiedzi Niedawno w cc-ku zdiagnozowano problem z prawą półosią - szarpanie silnikiem i odgłos bicia przy kręceniu prawym kołem, a co za tym idzie podczas jazdy. Diagnoza: pęknięta sprężyna i rozsypane łożysko. Niestety po wymianie problem nie tylko nie ustał, ale pojawił się nowy, a mianowicie ani nowa, ani stara półoś nie wchodzą całkowicie w skrzynię (brakuje ok 4 mm). Przed wymianą stara półoś była osadzona w skrzyni idealnie. Ktoś wie jaka może być przyczyna? CC: 1.6 16V 109KM 03 r. Zakupiona półoś pochodzi ze zwykłej 206 z takim samym silnikiem. Wymiarowo jest identyczna jak ta wymieniana.
  11. Witam W grudniu zakupiłem puga 1.9d. Według sprzedawcy wymienił tylnią belke pare dni przed zkaupem (pokazywał starą, jednak nie przygladaliśmy się jej) Wszystko okej, zauwazylem ze zawieszenie jest troszke twarde (lekki stuki przy nierownościach) Z początku myślałem że tak poprostu chodzą belki w tych autach, jednak znajomy mi powiedział ze nie powinno to tak chodzić. Da się też zauważyć że podczas szybszej jazdy ok +100km/h samochód dziwnie lata po drodze, jest troszke nie stabilny, wiem że napewno zbieżność mam do ustawienia ponieważ kierowncia jest lekko krzywa i lekko ściąga na bok. Niedawno zauważyłem ze na prawym tylnim kole mam negatyw, rozumiem gleba stance itp. Ale nie na jednym kole! Nie na takiej wysokosci zawieszenia! Gdy podnosze auto na podnosniku kolo jest wtedy proste. Co może być nie tak? Czy te stuki to wina tylnich amortyzatorów? Nie posiadam koła zapasowego. Gdy popatrzyłem na mocowanie amortyzatorow zauważyłem że coś jest nie tak.
  12. Halt

    Jak jeździć z 1.4 hdi

    Witam serdecznie forumowiczów. Od niedawna jestem posiadaczem Pyzia 206 z 1.4 HDI. Jestem dość niedoświadczonym kierowcą, szczególnie jeśli chodzi o diesle. Dlatego mam pytanie do użytkowników tego samego silnika. Jak jeździć by jak najdłużej mi służył? Czytałem opinie i praktycznie co artykuł to co innego.. Głównie chodzi mi o wartości obrotów kiedy powinienem zmieniać biegi. Obecnie zmieniam tak 2000-2200 rpm. Najczęściej spotykam się z opinią, że na zimnym zmieniać tak 1500-2000 rpm a przy rozgrzanym dawać nieco więcej obrotów, z kolei inna grupa radzi zmieniać tak powyżej 2500 do 3000 bo diesle lubią wysokie obroty. Ponadto mam czasem problem z płynną zmianą biegów i niestety trochę szarpie przy zmienianiu. Druga sprawa- jakie mniej więcej powinienem utrzymywać obroty przy dłuższych trasach? I tak samo jest wiele szkół i opinii, aczkolwiek najczęściej spotykam się z wartością tak ok 2300rpm i od czasu do czasu dać tak ok 4000 rpm by przewietrzyć turbinę. Z góry dziękuję za porady.
  13. Kruko32

    Problem z demontażem bębna

    Witajcie. Mam problem z demontażem bębna hamulcowego. Nie daje się go w żaden sposób ściągnąć. Nie jest to raczej wina ranta, gdyż do czasu kiedy rozpieprzyłem łożysko, to wcale się nie ruszał. Próbowałem już chyba wszystkiego. Walenia młotkiem, używania ściągacza... Nic nie pomogło. Skończyło się na tym że uszkodziłem łożysko i teraz koło w ogóle luźno lata, a dalej nie mogę wyrwać bębna. Macie jakieś wskazówki, porady? Cokolwiek? Pozdrawiam
  14. Witam. Mam problem z moim peugocikiem 206. Silnik 2.0 hdi Kupiłem autko z niby padniętymi wtryskami które wymieniłem ale niestety nie pomogło. Silnik odpala od strzała, dość głośno metalicznie klepie, na obroty wkręca się do max 3 tys obrotów i mocno kopci na biało. Po wcisnięciu gazu na maxa obroty nie więcej niż 2800 3000 i zaczyna się szarpanie silnika. Wymiana wtrysków nic nie zmieniła w pracy silnika ponad to sprawdziłem czujnik w listwie wtryskowej, wyczyściłem regulator w pompie paliwa, sprawdziłem przepływke i zaślepiłem egr i nic. Proszę o pomoc bo nie znalazłem nic podobnego do mojej usterki. Podejrzewam jeszcze turbine ale jak by ona była padła to auto chyba powinno się wkręcać na obroty. Umówiony jestem na diagnostykę komp. Dam znać jak coś znajde.
  15. Witam wszystkich, Praktycznie od zakupu auta czyli około 2 lat nawiedza mojego puga dobrze znany komunikat "Antipollution fault". Pojawia się on jedynie w momencie odpalania silnika (raz na jakiś czas - nie ważne czy silnik ciepły czy zimny, nie ważne jaka pogoda - gorąco, zimno, deszczowo, mroźnie), a właściwie sekundę po odpaleniu i zaraz znika. Po podłączeniu ELM327 lub PP2000 brak błędów mogących naprowadzić na przyczynę usterki. W przypadku PP2000 wyświetla się jedynie błąd stycznika sprzęgła, którego moje auto nie posiada stąd też nie wiem dlaczego ten błąd ciągle wraca (zawsze go kasuję - nie znalazłem opcji jego wyłączenia) - już się z nim pogodziłem. Ogólnie auto chodzi bardzo dobrze nie mam żadnych zastrzeżeń - ostatnio nawet wymieniłem w nim na nowe: świece (BERU) oraz cewkę (BOUGICORD), a także podmieniłem przepustnicę na używkę (wyczyszczona na błysk) i uszczelkę przepustnicy (była już dosyć twarda). Korekty długoterminowe wtrysków na poziomie 1.6% więc chyba całkiem nieźle (ELM327). Brak instalacji LPG i auto nigdy jej nie miało. Wykres sondy lambda przed katalizatorem wygląda na poprawny (0.75V-0.1V) [ELM327]. Wykres sondy lambda za katalizatorem (pomiędzy 0.8V-0.6V) [ELM327]. Zauważyłem jedynie, że często nawet na rozgrzanym silniku jak podpinałem PP2000 to pokazywało nieaktywny stan sondy lambda tył oraz kontroli katalizatora. Innym razem stan sondy aktywny.. Nie wiem czy tak ma być - czy może raczej cały czas powinna być aktywna skoro podłączona? Kolejna dziwna rzecz jaką zauważyłem to temteratura płynu chłodzącego na stałym poziomie +21 stopni C według PP2000 (podejrzewam, że może być błąd odczytu bo to jakaś chińska wersja interfejsu). Według ELM327 wskazania temperatury pokrywają się z tym co widzę na desce. Jeśli chodzi o benzynę to aktualnie wlewam 95 i tankuję praktycznie 100% na Orlenie - wcześniej zalewałem 98 ale nie było oczywiście żadnych różnic (osiągi/komunikaty/kultura pracy silnika/spalanie), dodawałem nawet różne dodatki do paliwa, ale oczywiście zmądrzałem. Ma ktoś może jakieś pomysły na ten komunikat - przeszkadza mi jedynie wizualnie, że coś tam raz na kilka odpaleń auta się wyświetli..
  16. Witam panowie , wymieniałem ostatnio silnik w mojej 206. Mam pytanie czy ktoś wie o co chodzi z tym osadem na korku od oleju .Pojawił się jeszcze dziwny nagar pod korkiem od płynu chłodniczego .
  17. Trojan2303

    OBD

    Witam, posiadam Peugeot 206 rok produkcji 2001 (bez muxa) silnik 2.0 sw. Mam pytanie jaką wtyczkę obd polecacie do odczytania podstawowych parametrów spalania, prędkości km i błędów silnika. Która będzie kombatybilna z moim modelem. Z góry dzięki za pomoc Pozdrawiam
  18. Dzień dobry wszystkim, mam problem z szyberdachem w 206. Tak jak w temacie, silniczek działa w pełnym zakresie, lecz sam szyber się nie rusza. Ręcznie jestem w stanie go zamykać i otwierać, podczas jazdy potrafi się rozszczelnić, co podczas deszczu bywa irytujące. Chciałbym wiedzieć czy naprawa jest możliwa, a jeżeli jest, to co trzeba zrobić. Pozdrawiam serdecznie i wesołego jajka
  19. Witam! Mam taki problem otóż kupilem puga 1.9d silnik w miare ok stanie, co do elektryki wiekszosc rzeczy śmiga tylko nie centralka, nie ma roznicy czy zamykam od strony lewej czy prawej zawsze musze manualnie zamknac drugie drzwi od srodka. Niestety nie posiadam kluczyka do zamykania z pilota i tu moje pytanie. Ile by kosztowalo dorobienie nie koniecznie kluczyka, ale pilota do centralnego zamkna, jak mam sprawdzic czy ten zamek centralny z pilota dzialal by? Dodam ze obok pedalow mam skrzynke zamka centralnego i patrzac na "oko" kabelki sa cale. Moze jestem niedorajda ale nie potrafie znalezc bezpiecznika odpowiadajacego od zamkna centralnego.
  20. Witam! Posiadam Peugeota 206 1.4 kat. 1997r. Silnik odpala bez problemu na biegu jałowym nierówno pracuje (trzęsie, telepie), czasami gaśnie, albo łapie dziwnie wysokie obroty na chwilę i wtedy ma doła po czym gaśnie, lub dziwnym cudem się wyratuje i znów chodzi na wolnych. Przy wyższych obrotach nierówna praca jest też odczuwalna. Samochód jest zamulony prędkość max 130km/h - potem już nic, zero reakcji na pedał gazu! Takie same objawy na Benzynie i na Gazie! Może ktoś miał podobny problem lub wie o co w tym wszystkim chodzi. POMOCY! ;( PS> -świece i kable zmieniane były już kilka razy -bez poprawy, komputer nic nie wykazuje! ;(
  21. Witam, Dawno mnie nie było bo auto oddałem Dziewczynie i przez 2 lata jeździł bez problemu aż do wczoraj. Auto nagle przestało hamować, hamulec zapada się na sam dół, sprawdziłem dokładnie co jest przyczyną i doszedłem do tego, że nie było płynu hamulcowego. Dolałem, i szukałem przyczyny wycieku, znalazłem jest to dokładnie na wysokości siedzenia kierowcy. Wiecie czy dużo pracy z tym jest? Gdzie i jakie przewody kupić oraz powiedzcie proszę czy na środku są 2 przewody czy coś jeszcze? Jak wygląda wymiana, może ktoś już to robił? Z góry bardzo dziękuję za pomoc.
  22. hubcio_98

    Pomoc, 206 w konkursie!

    Witam, Dziś mam do was nietypową prośbę. Moja 206 bierze udział w konkursie na Facebooku. Osoba z największą ilością like wygrywa! Mógłbym prosić o oddanie swojego głosu? Był bym niezmiernie wdzięczny. Głosować można do 11.03.2018, później temat usunę. Pozdrawiam
  23. bogda1257

    Przepływomierz

    Witam, Wie ktoś może gdzie można kupić przepływomierz do 206 s16? Przeszukałem cały internet i nic..
  24. bogda1257

    206 s16 kompresor

    Witam, Jestem posiadaczem 206 gti od ponad pół roku i jak to z czasem, zaczyna powoli brakować mocy. Chce włożyć do silnika kompresor celuje w jakiś od Mercedesa 2.0. Wraz z postępem w planowaniu nasuwa się coraz więcej pytań z którymi sam sobie nie poradzę. Wiem, że jest to nieopłacalne, że się nie da itp., przerabiałem to i wiem że na pewno włoże kompresor do silnika, prawdopodobnie w miejscu kompresora od klimatyzacji. 1.Czy w przypadku kompresora z Mercedesa CLK W208 potrzebny jest jakiś zawór sterujący ciśnieniem? 2.Z jaką maksymalną mocą poradzą sobie orginalne wtryski od s16, skrzynia, sprzęgło (pomijamy kwestie trakcji). 3.Co z przepustnicą, trzeba wymieniać na bardziej wydajną ? 4. Jak wyregulować takie cacko, nie chodzi mi o komputer, tylko jak dobrać odpowiednie przekładnie.
  25. MattHarderzz

    [KONKURS] PEUGEOT MIESIĄCA – LUTY

    Lecimy dalej! Każdy kto chce wziąć udział MUSI zapoznać się z regulaminem. Zgodnie z regulaminem zgłoszenia zbieramy do 20 lutego. Powodzenia!
×