Jump to content

Search the Community

Showing results for tags 'antipollution fault'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administracja
    • Pomoc dotycząca działania forum
  • Świat Peugeot'a
    • Off-topic
    • Linki

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Witam, Posiadam Peugeota 307 1.6 HDI kombi 80Kw 2004 rocznik. Podczas jazdy od czasu do czasu pojawia mi się kontrolka check engine wraz z błędem antipollution fault. Po wyswietleniu się tego błędu obroty w samochodzie zaczynają spadać i silnik gaśnie. Gdy samochód już zgaśnie to coś zaczyna "warczeć" w silniku, odgłos ten przypomina odgłos wentylatora. Co dziwne gdy samochód postoi około 15 minut po zgaśnięciu, można go znów odpalić, jednak silnik chodzi nie równo i obroty falują, wracając do normy dopiero po kilku-kilkunastu kilometrach jazdy. Samochód po takim zgaśnięciu odpala dużo łatwiej gdy podpompuję trochę paliwa pompką, która znajduje się pod plastikową pokrywą silnika odpala znacznie łatwiej. Zmieniłem filtr paliwa i błąd ten pojawia się rzadziej niż wcześniej co około 200-300km. Myślę, że może to być problem z pompą paliwa lub jakiś syf w układzie paliwowym, jednak będę wdzięczny gdy wypowie się ktoś kto siedzi w temacie. Z góry dzięki za pomoc
  2. Witam, problemy pojawiają się po odpaleniu na mrozie lub po opadach. Nierówna praca silnika, wywala wtedy błędy antipollution fault, catalytic converter fault oraz kontrolkę check engine. Po rozgrzaniu się silnik pracuje równo, zostaje tylko kontrolka check engine, która gaśnie po jakimś czasie. Ostatnio jednak doszło dziwne zdarzenie, mianowicie podczas jazdy cyknęło (jakby przekaźnik) i na sekundę odłączyło cały prąd w samochodzie po czym cyknęło raz jeszcze i go przywróciło. Dlatego obstawiam coś z instalacją elektryczną/masą a nie zapchany katalizator czy też którąś z sond lambda. Tym bardziej, że rzecz się dzieje podczas wilgotnych czy mroźnych dni. Ostatnio po odpaleniu silnika zegary nie wstały, podświetliło tylko tarcze. Wstały po ponownym odpaleniu. Dodam, że cewka zapłonowa została wymieniona na nową, to samo świece zapłonowe. Auto kilka razy na komputerze nic nie wykazało, bo podczas diagnostyki wszystko było OK. 0-100 bez różnicy, ale przy wyższych prędkościach wydaje mi się, że kiedyś ciągnął lepiej (a może jednak kat/sonda). 206 CC, silnik S16 + LPG. Jakieś pomysły?
  3. kozi2308

    Antipollution fault - 2.0 HDi 90KM

    Dzisiaj auto pomimo mrozu ładnie odpaliło, po przejechaniu 2km pojawił sie błąd Antipollution fault, zaświeciła się kontrolka silnika i zgasł. Odpalił za 4 razem przejechał 500m i znów to samo. Kontrolka raz świeci raz nie, czasem auto jedzie normalnie, a po kilku kilometrach gaśnie i nie chce wchodzic na obroty. Myślałem ze to wina zamarzniętego paliwa, ale został wymieniony filtr i całe paliwo, oraz wlane świeże + dodatek przeciw zamarzaniu. Jednak to nie pomogło. Zaobserwowałem ponadto, że auto gaśnie chwilę później po zgaszeniu zapłonu. Auto jest z 2002 rp. Ktoś wie co może być przyczyną awarii?
  4. Witam. Szukałem, szukałem, rozwiązania nie znalazłem. Otóż podczas jazdy wyskoczył błąd antipollution. Świeci się check engine i o problem objawia się tym, że powyżej 4 tyś obrotów pug dusi się i wskazówka od obrotów wariuje. Podłącze go pod kompa, jednak może tutaj dowiem się coś na ten temat. pozdrawiam
×
×
  • Create New...