Skocz do zawartości
Gość mecenas

cb i zakłócenia

Rekomendowane odpowiedzi

Gość mecenas

elo :mec

 

od pewnego czasu pojawił sie u mnie problem z radiem cb.. mianowicie mam straszne zakłocenia... radio szumi max...s łychac ledwo ledwo na odległosc 1 km... wczesniej w poprzednim aucie było wsio ok... ale lezało kolo miesiaca nie uzywane... szumi bardziej gdy włacze swiatła (xenon) człowiek od cb sprawdził mi ustawienia anteny i strasznie wszystko rozjechane (nawet na wyłaczonych swiatłach)... sprawdziłem kabel i widze ze jest poprzecierany i złamany w paru miejscach... moze padła koncowka mocy w radiu?? jakie sa objawy takiej usterki?? radyjko podłaczone pod wiazke zapalniczki na stałe... da sie jakos odseparowac przetwornice?? jakies ekrany filtry??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
eryq_2008

Skoro piszesz że poprzecierany to może styka się w którymś miejscu z metalem. Spróbuj też pozawijać przetwornice w aluolię to powinno zmniejszy zakłócenia

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

aluolie?? znaczy folie aluminiowa??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
TomaszK

Ja bym zaczął od wymiany kabla. Nie jest to droga inwestycja i raczej konieczna, jeżeli jest przetarty.

 

Jeżeli nic się nie zmieni w znaczący sposób to spaliła się końcówka mocy. Stracisz wtedy nadawanie lub będziesz je miał na krótkim odcinku. Kumplowi Uniden dodatkowo praktycznie ścichł jak spalił końcówkę ale to raczej nie reguła.

 

Jak masz reflektometr to sprawdź moc radia- na spalonej końcówce będzie ok. 0,5 Watta. Wymiana końcówki to koszt 50-80 zł w serwisie w zależności od radia, więc raczej bez tragedii:).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Paweeł

Używasz też navi?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
eryq_2008
aluolie?? znaczy folie aluminiowa??

 

Zwykłą folie aluminiową. Sorki za błąd

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

1. radio na gwarancji... :D

2. używam navi ale nie ma różnicy miedzy włączoną ładowarką od navi czy bez

3. folie jutro sprawdzę czy pomoże

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
piter13

Jazeli radio ma słabe filtry to bedzie szumiec,równiez od xenonów.Najtaniej bedzie jak podepniesz cb pod inną antene w innym aucie,i jezeli tam bedzie dobrze to bedziesz szukał przyczyny.Nie wiem jakie cb masz więc trudno powiedziec czy ma dobre filtry,czy nie,a nowe diselki mają tendencje do zakłucen.Jeszcze na poczatek ustaw SWR

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
brylant2

Proponuje jeszcze sprawdzić czy końcówka od gruszki ma wszystkie kabelki na swoim miejscu, u mnie też po pewnym czasie zaczęło szumieć radio, były dziwne zakłócenia, przyczyny szukałem wszędzie sprawdzałem antenę na innym radiu, radio z inna antena i cały czas to samo, dopiero na koniec okazało się ze kabelki rozlutowały się tzn. urwały ;) od "ciągnięcia" za gruchę, przylutowałem na swoje miejsca i teraz jest elegancko, też bym nie pomyślał, że od gruchy mogą być zakłócenia.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
seel_1987

U mnie takie objawy były jak padła cewka w antenie, antenka poszła na gwarancje i wszystko już ok

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

kupiłem na szybko jakas badziewna antene z marketu - nadal to samo... jutro radio idzie na gwarancje...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

3 magików sprawdzało cała instalcje cb..

pierwszy u ktorego kupiłem radio powiedział ze jest wsio ok i tak musi byc...

drugi... podłaczył chociaz ten pierdolnik przy pomocy ktorego sprawdza sie ustawienie anteny... powiedział ze cos nie tak bo jest po za skala...

trzeci sprawdził wszystko dokładnie... radio jest oki... gruszka ok... kabel od anteny ok mimo kilku przetarc... ale sygnał wchodzi do cewki a dalej juz nie wychodzi... znaczy na bacie juz nie ma sygnału.. wiec antenka jutro idzie na gwarancje i lub do wymiany...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
piestrzaq

Ja miałem kiedyś podobną sytuację, jak się okazało pojawiła się nieszczelność i do całej tej puszki z antenką dostała się woda... dzień przy kaloryferze, trochę sylikonu i zakłócenia zniknęły ... :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
piter13

Poczytaj na innych forach poswieconych cb-radiom o zakłuceniach,i wtedy dowiesz sie wszystkiego.A najprościej było wypróbowac na innym autku czy są zakłucenia i potem sie martwić.Nawet nienapisałeś jakie to radyjko i jaka antenka,może radio ma słabe filtry,a autko zbyt zakłuca.Bo to co piszesz to jest szukanie igły w stoku siana.http://www.youtube.com/watch?v=bYDFQPgWDsg

http://www.youtube.com/watch?v=bYDFQPgWDsg.Tu masz filmiki jak diesel może zakłucać.I tam gosciu ma dobre radio.I jeszcze jeden po włączeniu świateł w HDI http://www.youtube.com/watch?v=bTYa7sxsnqo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
K1Bandi

radio masz podpięte przez zapalniczkę czy na krótko ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

temat zakonczony... oddałem po 9 miesiacach radio... sciałem sie ze sprzedajacym o antene która bezskutecznie naprawiał... 3 razy... niestety nie dał mi paragonu przy sprzedaży i to go pogrązyło a info ze jeden telefon do US wystarczy wiec wolał oddac kase za która kupiłem niz miec problemy ze skarbowka...

 

teraz juz jest nowe radio

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
tfelek

mecenas szkoda ze nie napisałeś jaka masz antenę bo często anteny od nowości są do kitu.. następnym razem pisz na pw to cos może pomogę..

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

antenka była jakas lemmowska... wczesniej smigało oki wszystko - tylko pan "sympatyczny" nawet jej nie naprawił choc 3 razy była w naprawie

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
norveg

dobrze ze wszystko sie skonczyło i antenka nowa śmiga

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość mecenas

smiga smiga... ale miałem problem z innym radiem " lafayette atena... myslałem ze jest niesprawne ale okazało sie ze biega w połowkach tylko w instrukcji nie było informacji jak zmienic... ale metoda prób i błedów... sie udało... nasz firmowy kierowca zadowolony max

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BrZoZaS

Witam

 

To moze ja podziele sie z Wami moimi wnioskami dotyczacymi zaklocen :)

Nie wiem jak Wy ale mnie po prostu szlak trafia jak slysze trzaski szumy pierdzenia itd. Kiedys jechalem z moim kuzynem saabem i nie moglem uwierzyc, ze na midlandzie 102 ze zwyklym hustlerem nie mial praktycznie zadnych zaklocen a u mnie?

-silnik (pierdzenie)

- wszystkie ładowarki od nawigacji, iphona itp (szum)

- el szyby (szum)

- wycieraczki

- xenony (to to juz masakra)

nie dalo sie tak jezdzic wiec postanowilem dzialac.

 

Na start wymienilem radio z onwa mk3 na omege. Było lepiej gdyz radio ma dobre filtry. Skonczylo sie pierdzenie szumy od wycieraczek i szyb. Reszta zostala niestety.

Postanowilem, ze musze cos zrobic z ładowarkami. Mozliwosci byly 2 albo testowac w nieskonczonosc ladowarki albo sprobowac podpiac radio prosto pod akumulator albo instalacje radia. Zrobilem to drugie i nie moge w to uwierzyc wrecz ale problem totalnie sie rozwiazal. Absolutna cisza. Do czasu wlaczenia xenonow. Tutaj problem byl zdecydowanie wiekszy. Wszelkiego rodzaju filtry nie daja rady, zreszta wszystkie smieci elektryczne typu xenony zbiera antena a nie radio. Postanowilem wiec dac ostatnia szanse. Kupilem folie aluminiowa by zamaskowac wszystkie przewody i przetwornice. Zajelo mi to troche niestety efekt nie byl satysfakcjonujacy. Co prawda szumy byly zdecydowanie mniejsze ale wciaz denerwujace. Wiadomo na swiatlach jezdzimy caly czas wiec po prostu postanowilem pozbyc sie xenonow bo zalezy mi na radyjku. Poczytalem na dodatek na ten temat na niejednym forum i moge Was panowie i panie zapewnic ze zaklocen z xenonow nie pozbedziecie sie w 100%.

Tyle z mojej strony zycze milego dnia :ok

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Damian90

BrZoZaS, A masz może filtr przeciwzakłóceniowy przy cewce WN? Takie czarne coś z kabelkiem przykręcone do cewki?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BrZoZaS

Wiesz co myślałem nad tym, ale to miał być mój kolejny etap eliminowania zakłóceń ale po wyeliminowaniu problemow nie widze juz dalszego sensu bawienia sie w filtry. Mozesz mi wierzyc lub nie ale przy totalnie rozkreconym rf-gain i squlech przed i po odpaleniu silnika nie ma zadnej roznicy. Jedyne co mam wlaczone to filtr ANB/NL. Ostatni problem jaki mi zostal ktorego nie zauwazylem wczesniej to spryskiwacze szyb ale uzywa sie ich na tyle rzadko ze tyle buczenia nie zaszkodzi. Tak czy inaczej jeśli ktoś ma wciąż problemy i nie może ich wyeliminować to wydaje mi sie to dobrym sposobem bo filtry pomoga o ile zamontuje sie je jak najblizej źródeł zakłóceń. Kiedyś nawet czytałem o filtrach domowej roboty które są podobno zdecydowanie efektywniejsze niż te kupne. Mój znajomy wciąż nie zrezygnował z walki z zakłóceniami od xenonów i ma wlasnie zamiar pobawic sie troche filtrami. Jak mu sie uda to dam znac :) a póki co muszę się zająć teraz poprawieniem modulacji w mojej omedze ktora ma strasznie slaby mikrofon. hmm

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Damian90

W moim pugu to dość skomplikowane. W nowszych rocznikach ładują te filtry przy cewkach w standardzie, u mnie w cb czasami słychać "turbinę", ja z kolei za cholerę nie mogę sie pozbyć zakłóceń z radia, tego zwykłego do słuchania muzyki, jak je wyłącze - cisza, włącze i orkiestra w cb.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BrZoZaS

Hmm czytalem o kilku podobnych przypadkach z radioodtwarzaczami. Podaj troche wiecej informacji jakie masz radio CB, jaki radioodtwarzacz, jaka antena i jak mocowana i gdzie masz poprowadzone zasilanie radyjka CB może uda nam się coś wykombinować. A tak bez tych odpowiedzi na powyższe pytania to ciężko powiedzieć. Ja bym troche pokombinowal.. Jak pisalem wyzej nie wiem jak masz podlaczone radyjko CB sprobowalbym innego sposobu zasilania jesli masz podlaczone do instalacji radiowej to podlaczylbym prosto do aku. Odlacz antene i zobacz skad wchodza zaklocenia czy od anteny czy od radia.. ktos tam kiedys pisal na forum cb ze wlasnie zaklocenia niosla bliskosc oby dwoch odbiornikow chociaz ja stawialbym na to, ze antena zbiera zaklocenia. Sprobowalbym pozyczyc od kogos inne radio cb ewentualnie tez inny radioodtwarzacz. Przyczyn na prawde moze byc mnostwo nawet rozstrojona antena moze robic problem albo gdzies w podlaczeniu radiodtwarzacza masz cos poplątane .. wystarczy male zwarcie i antena wszystkie smieci zbierze. Probuj bo mozliwosci moze byc duzo ale nie wierze, ze nie da sie tego problemu nie rozwiazac.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×