Jump to content

Zdjecia wygasly czy ich nie widze?


Recommended Posts

VitGryfny

Witam,

 

Przegladajac forum czesto natykam sie na sytuacje w ktorej w ogle nie widze zdjec.

 

Nie widze zadnej ikonki, w ktorej miejscu mialoby byc zdjecie tylko luke.

 

Czy ma to zwiazek z tym, ze zdiecia zostaly usuniete w hostingu czy powinienem cos utawic?

 

Pozdrawiam,

Witek

Link to post
Share on other sites
D.A.N.I.

Wrzuc jakis temat/post w ktorym nie widzisz fotek.

Napiszemy Ci,czy sa aktualne,bo niekiedy niektore juz niestety nie sa :) .

Link to post
Share on other sites
VitGryfny

No to zakladam, ze nie ma ich przez to, ze ogladam z biura :) W domu sprawdze raz jeszcze.

Link to post
Share on other sites
A co to za biuro' date=' że da się w nim oglądać fotki?[/quote']

pewnie budżetówka, bo tam mają na to czas...:)):)):))

Link to post
Share on other sites
VitGryfny

Dobra, działa :) To wina biurowych blokad :)

Link to post
Share on other sites
_carlos-

Jednego zdjęcia rzeczywiście brakuje, bo wygasło. W miarę możliwości staram się uzupełniać w swoich tematach.

Link to post
Share on other sites
  • 1 year later...

Panowie, jeśli możecie to zweryfikujcie proszę (tak jak powyżej) czy problem ze zdjęciami w danych topicach pojawia sie tylko u mnie, czy to raczej wina hostingów:

 

http://www.206club.net/showthread.php?t=93693 (strona 1 - same luki)

http://www.206club.net/showthread.php?t=41821 (jak w praktycznie wszystkich tematach ze zdjęciami hostowanymi na Imageshack - "Click and discover Imageshack" co jest tylko odnośnikiem do ich filmu promocyjnego)

http://www.206club.net/showthread.php?t=39953 (jak powyżej)

 

Przykłady można mnożyć. Sprawdzałem na róznych przeglądarkach, na róznych kompach, sieciach, grzebałem w ustawieniach Javy, etc. Wszystko sugeruje że problem lezy po stronie hostingu zdjęć/forum, ale chciałbym sie upewnić czy problem sięga dalej niż tylko do mnie.

 

Dzięki z góry.

Link to post
Share on other sites

W 1 linku wszystkie zdjęcia są u mnie wyświetlane, natomiast w 2 i 3 też pokazuje mi Click and discover Imageshack

Link to post
Share on other sites
wrobeleczek

U mnie w 1-ym poście są wyświetlane 24 zdjęcia (wszystkie poprawnie).

W drugim linku jest dokładnie tak samo jak u Ciebie... (zdjęcia wygasły i firma wrzuca swoje reklamówki)...

Kolejny link - j.w.

I nie jest to wina forum tylko polityki firmy hostnigowej... po prostu po jakimś czasie wywala zdjęcia i już.

Dlatego nakłaniam/proponuję wrzucać zdjęcia na wrzutnik.net...

Link to post
Share on other sites

Hmm, no to sprawa Imageshack jest jasna, ale ten pierwszy temat dalej mnie ciekawi. Będę grzebał dalej. Finalnie pewnie jakiś krzak w Javie wyjdzie. Dzięki!

Link to post
Share on other sites

U mnie też w pierwszym linku zdecydowana większość do żółta żaba i komunikat "Click and discover Imageshack" :/ Na 29 zdjęć tylko 7 fotek wyswietla sie poprawnie. :(

Link to post
Share on other sites
wrobeleczek

Nie no... jeszcze raz sprawdziłem pierwszy link... widzę wszystkie "miniaturki" zdjęć w poście a jak klikam w zdjęcie to otwiera się bez problemu.

Link to post
Share on other sites

Nie sądzę. W przypadku podpisów może i tak (ale wtedy pojawia sie o komunikat o ilości postów) ale tutaj problemem raczej jest przeglądarka/pluginy. Jak uda mi się do czegos dogrzebać na domowym kompie to dam znać.

Link to post
Share on other sites
U mnie też w pierwszym linku zdecydowana większość do żółta żaba i komunikat "Click and discover Imageshack" :/ Na 29 zdjęć tylko 7 fotek wyswietla sie poprawnie. :(

 

Jak może się wyświetlać żaba jak wszystkie zdjęcia z 1-ego postu są na fotosiku.

 

---------- Po chwili dodano... ----------

 

Nie sądzę. W przypadku podpisów może i tak (ale wtedy pojawia sie o komunikat o ilości postów) ale tutaj problemem raczej jest przeglądarka/pluginy. Jak uda mi się do czegos dogrzebać na domowym kompie to dam znać.

 

Poczytaj o pliku HOSTS

http://forum.komputerswiat.pl/topic/50817-omowienie-pliku-hosts-i-jego-ewentualna-naprawa-spowodowana-infekcjami-w-systemie-windows/

Może to to.

Link to post
Share on other sites
Jak może się wyświetlać żaba jak wszystkie zdjęcia z 1-ego postu są na fotosiku.

 

Dokładnie tak :) A poza tym zadbałem, żeby wszystko było widoczne :P

Link to post
Share on other sites

 

Hosts sprawdzałem zaraz po flushowaniu cache'a DNSa; dobra sugestia. Niemniej jeśli to ten plik byłby winowajcą, to w miejsce zdjęć pojawiałby się kafle, po kliknięciu na które wywalałoby błąd. Zamiast tego było poprostu pusto. Wywaliłem ostatnią Javę z wersji 7 (7.87 bodajże, nie zapamiętałem), wpisy z rejestru i zainstalowałem 8.25. Teraz zdjęcia z pierwszego zacytowanego przeze mnie tematu śmigają. That said, dalej interesuje mnie polityka Imageshack, który zdaje się wypierdzielać pliki z darmowych konta jak tylko im sie pdooba. Ale z tym już, niestety, lokalnie nic się nie da zrobić.

Link to post
Share on other sites

No niestety, fotki z pierwszego linku bez zmian. Usunąłem pamięc podręczną przeglądarki i nic. Sprawdziłem też na innych kompach w firmie - to samo co u mnie.

 

Jednak spojrzałem też w kod strony, i dostrzegłem pewną zależność:

- zdjęcia, które wyświetlają się poprawnie mają adres zaczynający się od http://imageshack.us

- zdjęcia, których nie widzę mają adres zaczynający się od http://imgXXX.imageshack.us

gdzie XXX to prawdopodobnie numer serwera.

 

Inna konstrukcja adresów. I niestety nawet tworząc adres do miniaturki na takiej samej zasadzie jak w tych działających, nie jestem w stanie dobić się do właściwej fotki.

 

swoją drogą z plikiem HOST pracuję dość często jako programista stron www, więc mam pewność, że nie ma tam syfu o którym bym nie wiedział, którego działania bym nie znał.

Link to post
Share on other sites
. That said, dalej interesuje mnie polityka Imageshack, który zdaje się wypierdzielać pliki z darmowych konta jak tylko im sie pdooba. Ale z tym już, niestety, lokalnie nic się nie da zrobić.

Wlasniee zauwazylem, ze od kiedy stal sie platny, zdjecia juz mi sie nie wyswietlaja, wiec to moze byc to.

Link to post
Share on other sites

Mysle ze chyba najwazniejsze zeby zdjecia w poradnikach dzialaly bo duzo osob tam zaglada a dziedzictwo tego forum zaczyna wygasac na rapidshare.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...