Skocz do zawartości
fieldy

Swap RC / ECU / brak mocy

Rekomendowane odpowiedzi

fieldy

Witam,

Stałem się posiadaczem 206 miałem nadzieję że RC. Okazało się że był to oryginalnie silnik 1.4 i zostały przełożone bebechy. Niestety wydaje mi się że samochód nie jedzie jak powinien (bardzo wolna reakcja na pedał gazu nawet na luzie - jakby 1s opóźnienia) i potrzebuję rozwiązać tą zagadkę. Silnik pracuje równo. Auto w miarę dynamiczne, ale na pewno nie rakieta.

Pytania:

Jak sprawdzić czy dobre ECU zostało włożone (a może nie ma innej możliwości z powodu ilości czujników/wyprowadzenia wtyczek). Nie znalazłem żadnych numerów na ECU. Podejrzewam że tu jest problem bo ktoś chciał pewnie przełożyć po najmniejszej linii oporu i żeby nie bawić się z immo.

Co innego może być powodem takiego zachowania tego auta? Nie zmieniłem jeszcze filtru powietrza ale wątpię aby był taki objaw. Wydech z 1.4? 

A może ten typ tak ma? Wątpię.

Jaki polecacie soft do ECU? Krzystam z elm237 na Bluetooth ale planuje zakup kabla do PC.

Mam jakąś sprężynę na sprzęgle podczepioną jakby w okolicach skrzynki z bezpiecznikami/gniazda obd? Czy tam tak powinno być? Przeszkadza mi to, nie kojarzę w s16 takowej.

Mam błąd poduszki - jak sprawdzić której?

Pozdrawiam i dzięki za pomoc!

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Damianos1

To nie sprawdziłeś VIN przez zakupem? :/ Teraz tylko problemy z nim będziesz miał.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
fieldy

Sprawdziłem ale serce wygrało.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Kokosik1

teraz to może być milion rzeczy źle. poprawiać po kimś najgorzej.

  • Lubię To! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
yeti

planet i sprawdź

 

elm327 i torque pro bądź często używam piston 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
fieldy
Dnia 3.10.2018 o 07:51, yeti napisał:

planet i sprawdź

 

elm327 i torque pro bądź często używam piston 

Z tego co pobieżnie sprawdziłem, aby podłączyć pp2000 potrzebuję dedykowany interfejs. Jest ktoś z Warszawy kto chciałby pomóc za przysłowiową butelkę? 

Wydaje się jakby auto odzyskało nieco wigoru. Sprawdźilem przyspieszenie, jest bliżej 8s więc może wszystko jest tak jak należy a czepiam się bez sensu.

Dzięki za dotychczasowe odpowiedzi!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×