Skocz do zawartości
Mariusz84

1.9d Brak komunikaci z komputerem raz odpala raz nie

Rekomendowane odpowiedzi

Mariusz84

Witam

Mam problem najprawdopodobniej z komputerem silnika 

Samochód raz odpala bez problemu innym razem nie

Mechanik powiedział że to wina elektroniki na dodatek nie mógł połączyć się komputerem

Map pytanie gdzie znajduje się uf komputer??

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

Komputer jest, jak otworzysz maske to na nadkolu po twojej lewej stronie. A jaki rok samochodu masz? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
marcin90

Z tego co się orientuję, to 1.9D nie ma komputera silnika.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

Eee.. Chyba ma. Poza tym pelno jest takich na alledrogo itp.. Wiec chyba musialy byc.. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Crousenn

Kolego, miałem niedawno taki sam problem, tyle że mi odmówił w ogóle palenia na dobre, kręcił tylko rozrusznik. Ten silnik ma ECU i dodatkowy kalkulator. I też się nie można było połączyć u mnie. W swoim wątku opisałem o co chodziło. Jeżeli u Ciebie gdy nie chciał odpalić też nie pojawiała się kontrolka świec żarowych to możesz mieć podobny problem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mariusz84

Witam

Mój to peugeot 206 1.9 d 2000r 

pompa Lucas 

Akumulator jest nowy masa też w porządku

Koło akumulatora są styczniki jeden szary jak go wyjmę to gaśnie silnik 

Chciałem go wymienić ale nigdzie go nie mogę dostać w sklepie  

rozbierałem go i wydaje się wszystko ok styki czyste diody nie popuchnięte

Nie wiem co jest z tum kompem i u mechanika nie odpowiadał jak kompa podłączał

I ja podpinałem kompy trzy rożne i też nie może się połączyć 

Proszę podpowiedzcie gdzie szukać 

i czy da się jakoś pominąć immobilizer który podobno jest w pompie???

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
orkow

Immo w pompie? Kto Ci takich rzeczy naopowiadal? W tym aucie masz złącze obd1 więc i interfejs na obd1 jest potrzebny. Jakie komputery podlaczales? Nazwy proszę podaj. 

Porządna dniagnostyka jest potrzebna a nie wróżenie z fusów. Znajdź kogoś kto będzie wiedział jak i co podpiąć do Twojego auta, żeby odczytać błędy. Dopiero z konkretami z diagnozy można dalej próbować wyeliminować problem. 

Jeżeli masz ochotę na immo off mogę to zrobić bez problemu. Ale muszę mieć wsad z ECU. 

Edytowane przez orkow

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

Pisalem wyzej gdzie ecu sie znajduje. A co do łącznosci z komputerem to tak jak orkow napisal. Ja tez mam 16 pinowe gniazdo ale przez obd2 sie nie polaczysz wiec korzystalem z pomocy kolegi z forum i przez pp2000 z dedykowanym interfejsem zczytywalem bledy. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
orkow

Daj Vin auta, będzie wiadomo jaki silnik I czy ma ecu czy nie. W tym roczniku montowali dwa 1.9d. Jeden bez drugi już z ecu. I tak, tutaj się teraz zgodze. W pompie nie ma immo, jest tylko zawor. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Mariusz84

VF32CWJZT40969553

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
orkow

WJZ DW8.  W tym silniku nie ma ecu. Na pompie jest moduł, czesc immo który otwiera zamyka zawor doprowadzajacy paliwo.

Podjedz do kogoś kto ma Pp2000 I niech podlaczy się do BSI I sprawdzi czy BSI czyta klucze poprawnie. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×