Skocz do zawartości
mizera12

Nie trzyma obrotow , rozsadzilo kolektor ssący

Rekomendowane odpowiedzi

mizera12

Witam mam problem z moim peugeotem 206 GTI silnik 2.0 16v  136koni.Tydzien temu podczas odpalania rozwalilo mi kolektor ssacy odpalam i nagle wybuch jakby ktos petarde pod autem odpalił.Wymienilem kolektor na uzywany od peugota 407 wszystko ładnie spasowalo ale niestety chodzi tak jak na filmikach nizej i ciagle gasnie na wolnych.Nie mam pomyslu co to moze byc wczesniej chodzil bez zastrzezen trzymal obroty.Auto ma moc tak jak wczesniej tylko nie rowno chodzi obroty skaczą i wydevh stal sie strasznie glosny i przerywa jak na filmiku.

Moze ktos pomoze wyjaśnić co to moze być, z góry dziękuję za pomoc 

 

https://youtu.be/BBhYh9ALMSs  tak chodzi na benzynie na wolnych obrotach

https://youtu.be/eVDp7CmnptA    tak na gazie byl trzymany na około  1.5k -2k obrotow 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

Mi tez sie tak koedys stalo ze mialem wybuch do dolotu. Ten sam silnik ale bez gazu. Ale mi sie to stalo na postoju, po odpaleniu pare razy przygazowalem do 3 tys obr i wtedy strzelil w dolot. Mi sie wtedy nic na szczesie nie stalo. Ale wygladalo to tak jakby wybuch mieszanki nastapil przy otwartym zaworze ssacym. Dolot wymieniles, a z przepustnica wszystko ok? Nic sie tam nie stalo? I dobrze byloby go podpiac pod komputer. Gdzies jeszcze przeczytalem ze gosciowi tak zaczelo strzelac jak parownik puszczal gaz podcisnieniem do kolektora. To tez warto by sprawdzic. Tylko ten pierd z wydechu mnie zastanawia.. 

Edytowane przez Pawcio89

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mizera12

Przepustnica sprawna podaję za duza dawke paliwa nie wiem czemu przez co wydech sie rozgrzewa do temperatury takiej że az zderzak z tylu przytapia 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

Prawdopodobnie miales zle wyregulowana instalacje gazową przez co rozjechaly sie mapy wtrysku. A jak piszesz ze wydech tak sie rozgrzewa to pewnie lambde tez bedziesz mial walnietą. Podlaczales sie pod kompa? Jakies bledy po tym wybuchu? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Istreed

Przepływkę rozwaliło 😉

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

A wtym silniku jest przeplywka? ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Istreed

No masz jakiś czujnik w dolocie MAF sensor przepływomierz czy coś ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

No jest map sensor ale przeplywki jako takiej nie ma ;) dla tego pisalem zeby kolega sie podpial pod kompa bo po takim wybuchu moglo uszkodzic wiele rzeczy w przepustnicy, nawet siniczek krokowy. Komputer by pokazal co go boli.. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Istreed

Też ale zwyczajowo przepustnice plus czujniki wywala przy wystrzale z dolotu. Komp Ci coś tam powie pod warunkiem że parametry zinterpretować potrafisz bo może nie być od tak chceck i już. 

Ale też bym od tego zaczął żeby nie było. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

No niby tak, zgadzam sie z tobą. Mi chodzi o to ze jesli wystrzał uwalił jakis czujnik na amen to taki niedzialajacy bedzie generowal blad. Faktycznie masz racje ze moze nie byc uwalony calkiem a tylko dawac zle odczyty a tu juz trzeba je umiec interpretowac. Ale pomijajac czujniki i przepustnice kolega ma prawdopodobnie zle wyregulowana instalacje gazowa. Ja na innym forum przeczytalem ze winna byla instalacja gazowa a kolega takową ma. (dla tego ja gazu nie zakladam :-P) 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
blackdaro
Napisano (edytowane)
Godzinę temu, Pawcio89 napisał:

No niby tak, zgadzam sie z tobą. Mi chodzi o to ze jesli wystrzał uwalił jakis czujnik na amen to taki niedzialajacy bedzie generowal blad. Faktycznie masz racje ze moze nie byc uwalony calkiem a tylko dawac zle odczyty a tu juz trzeba je umiec interpretowac. Ale pomijajac czujniki i przepustnice kolega ma prawdopodobnie zle wyregulowana instalacje gazowa. Ja na innym forum przeczytalem ze winna byla instalacja gazowa a kolega takową ma. (dla tego ja gazu nie zakladam :-P) 

Nie wiem jak bardzo musi być spaprana taka instalacja gazowa i jak wielki drut pod maską (błędny montaż, źle dobrane klamoty, regulacja przez kogoś kto robi to pierwszy raz w życiu i nie ma o tym pojęcia, albo wszystko naraz) żeby przez gaz coś strzelało w dolot he he. Przecież w tym silniku jest sekwencja, tu nawet po samej autoadaptacji bez żadnej regulacji nie powinno nic nigdy strzelić. Od 14 lat jeżdże różnymi samochodami na gaz (będzie razem ze 350tys.km na LPG) i nawet na prostych gaźnikach, jednopunktach na mixerze nigdy nic nie strzeliło, a żeby na sekwencji to już dla mnie niepojęte rzeczy i cuda:biggrin:

Edytowane przez blackdaro

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mizera12
Napisano (edytowane)

Gdyby gaz byl zle założony to powinien dobrze chodzic na benzynie mimo to a go po prostu zalewa benzyna i pali z 20l  na 100km.

Z ostatnio przeczytanych tematow podejrzewam przeskok paska rozrzadu o jeden ząbek lub problem z którąś sonda lambda.

Jeszcze mozna sprawdzic cisnienie w przewodach paliwowych bo wskaznik tez cos świruje

Edytowane przez mizera12

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89
Napisano (edytowane)

 

28 minut temu, blackdaro napisał:

Nie wiem jak bardzo musi być spaprana taka instalacja gazowa i jak wielki drut pod maską (błędny montaż, źle dobrane klamoty, regulacja przez kogoś kto robi to pierwszy raz w życiu i nie ma o tym pojęcia, albo wszystko naraz) żeby przez gaz coś strzelało w dolot he he. Przecież w tym silniku jest sekwencja, tu nawet po samej autoadaptacji bez żadnej regulacji nie powinno nic nigdy strzelić. Od 14 lat jeżdże różnymi samochodami na gaz (będzie razem ze 350tys.km na LPG) i nawet na prostych gaźnikach, jednopunktach na mixerze nigdy nic nie strzeliło, a żeby na sekwencji to już dla mnie niepojęte rzeczy i cuda:biggrin:

Wiesz, ja czytalem co prawda na forum alfy ze gosciowi parownik puszczal podcisnieniem gaz do dolotu i wtedy przy odpalaniu strzelalo mu w dolot. Ja nigdy nie mialem zagazowanego samochodu wiec nie wiem jak to tam dziala ale tam na forum gosciu mial to opisane. A o zle wyregulowanej instalacji pisalem odnosnie bardzo duzego spalania na benzynie i zlej pracy silnika na niej a nie ostrzelaniu w dolot. :) ponoc zle wyregulowana instalacja potrafi rozjechac mapy, a tu jest cytat z forum ma ktorym to przeczytalem. 

"Jak masz źle wyregulowaną instalację rozjedzie Ci parametry adaptacyjne benzyny i auto zacznie dziwne akcje odstawiać. Jak Ci puszcza reduktor gaz podciśnieniem, to go wymień albo napraw, bo mieszanka powietrze+LPG+benzyna jakoś nie chce się palić."
 

Edytowane przez Pawcio89

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mizera12

No rozumiem tylko dziwne bo miesiac temu bylem w firmie zajmujacej sie instalacja gazową i za 40 minut roboty przy regulacji wzieli sobie 200zl i po tym chodzil bez problemu 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pawcio89

A podpinales juz samochod do kompa moze? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mizera12

Jeszcze ni3 mialem takiej mozliwosci narazie brak funduszy wiec spróbuje cos wykombinowac na wlasna reke czyli zakrecic i odpiac instalacje gazowa by zobaczyc jak samej benzynie chodzi czy przypadkiem gaz nie jest podawany caly czas.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
yeti
20 godzin temu, blackdaro napisał:

Nie wiem jak bardzo musi być spaprana taka instalacja gazowa i jak wielki drut pod maską (błędny montaż, źle dobrane klamoty, regulacja przez kogoś kto robi to pierwszy raz w życiu i nie ma o tym pojęcia, albo wszystko naraz) żeby przez gaz coś strzelało w dolot he he.

w ogóle nie musi być spaprana, wystarczy że reduktor padł i puścił lpg podciśnieniem zdarzają się takie przypadki, membrana w reduktorze ulega uszkodzeniu. 

 

20 godzin temu, mizera12 napisał:

Gdyby gaz byl zle założony to powinien dobrze chodzic na benzynie mimo to a go po prostu zalewa benzyna i pali z 20l  na 100km.

sterownik lpg działa tak że bierze czas wtrysku pb koryguje o zadaną wartość i otwiera wtryski lpg, a wtryski pb zostają zamkniete o czym sterownik pb nie wie i myśli że otwarły się właściwie dla niego. Jak zbada że skład mieszanki na sondzie to robi korektę czasu wtrysku (dłuższe/krótsze otwarcie i zapisuje sobie korekty krótko i długoterminowe) a to leci znowu na wtryski i dalej przez sterownik lpg itd. 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mizera12

Wyciagnalem wlasnie dysze gazu zakrecilem gaz na butli i zaślepilem dziurki w kolektorze chodzi dalej tak samo smierdzi benzyna od razu po odpaleniu 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×