Jump to content
spawnmaster

Problem z grzaniem silnika PROSZĘ O POMOC !!!

Recommended Posts

Stackburn

Nie dopytałem o rok produkcji ....  mux czy nie? A najlepiej wrzuć VIN.

Edited by Stackburn

Share this post


Link to post
Share on other sites
madmax

Gość pisze że chłodnica gorąca i grzanie w kabinie ok czyli wychodzi na to że obieg płynu jest i silnik się nagrzewa. Wygląda na czujnik temp. który jest podwójny. Jeden obwód daje sygnał do ECU a drugi na wskazanie. Jeśli spalanie w normie to stawiam na czujnik.

Share this post


Link to post
Share on other sites
Stackburn

Kiedyś miałem podobnie i u mnie skubany sam się nie odpowietrzył do końca (nie mogłem wykręcić śruby na obudowie termostatu - powtórne odpowietrzenie na czujniku załatwiło temat).

 

 

 

 

 

Share this post


Link to post
Share on other sites
spawnmaster

Chciałem dzisiaj odpowietrzyc ale ten zaworeczek z tylu za silnikiem nie dam rady odkręcić a przy termostat ić takiego nie mam 

 

Share this post


Link to post
Share on other sites
spawnmaster

No spalanie wydaje mi się trochę większe 

Share this post


Link to post
Share on other sites
spawnmaster

A gdzie może być ten drugibczujnik bo ten pierwszy jest koło termostatu 

Share this post


Link to post
Share on other sites
spawnmaster

Rok prod. 2005 . 

Ten co mi robił mówił że już odpowietrzal układ.  Zamówię jeszcze oryginalny czujnik z salonu za 160 :(

Share this post


Link to post
Share on other sites
Stackburn

Najlepiej byłoby podpiąć się pod pp2000 i sprawdzić jaka jest temperatura - może być , że czujnik "się zawiesił" i podaje do ecu zaniżony odczyt przez co będzie więcej palił i jednocześnie pokazywał mniejszą temperaturę. Zdejmij wtyczkę z czujnika i zobacz jak zareaguje na to wskaźnik ( w wersji przed muxem po zdjęciu kostki z czujnika nie było reakcji na wskaźniku - pokazywał uśrednione wskazania z ecu - czujnik podawał tylko dane do ecu w celu regulacji dawkowania paliwa). Nie wiem , czy jest sens kupna ori za 160zł - jeśli ten który masz jest uwalony to temat załatwi tak samo ori jak i zamiennik.

Edited by Stackburn

Share this post


Link to post
Share on other sites
spawnmaster

Co to jest tn pp2000 i jak się zawiesił to jak to odwiesic.  Teraz wskaźnik pokazuje mi 2mm nad pierwszą kreska czyli praktycznie nic a jak idę d roboty włączam silnik odśniezam i jadę 2.5 km do pracy stając na 3 światłach . Czyli powinno już być 70 C . 

Share this post


Link to post
Share on other sites
Stackburn

PP2000 to program peugeot planet który potrzebuje do działania interface (lexia).

Co znaczy zawiesił się - to znaczy , że mógł się zatrzymać na określonym wskazaniu temperatury (np 20-30 stopni) i cały czas wskazuje taką temperaturę i dawkuje paliwo dla takiej właśnie temperatury (będzie wtedy więcej palił).

Jeśli chodzi o czujnik  (i jeśli nie masz dostępu do pp2000)  to sprawdź jego oporność na zimnym i na ciepłym silniku (powinna być duża różnica - jeśli takiej nie będzie to znaczy , że czujnik jest uszkodzony).

Edited by Stackburn

Share this post


Link to post
Share on other sites
spawnmaster

Nie znam sie na tym i nie wiem jak to sprawdzic nie jestem mechanikiem :(

Share this post


Link to post
Share on other sites
Pawcio89

Jak chce ci sie podjechac do Bielska to kolega m13bb ma pp2000 i podlączy ci samochod. Napisz do niego na pw. A sprawdzic czujnik mozesz tak ze sciagasz wtyczke z czujnika na zimnym silnik, bierzesz multimetr, ustawiasz na opornosc i przykladasz jeden probnik do jedbego pinu na czujniku a drugi do drugiego i patrzysz ile oporu pokazuje. Potem zakladasz wtyczke, odpalasz i grzejesz samochod, gasisz go i znow to samo tylko juz na cieplym silniku. Rezystancja na zimnym silniku chyba powinna miec kilka tysięcy omow a na cieplym kilkaset ale nie jestem tego w 100% pewny. Jak sie myle to niech mnie ktos poprawi.. 

Edited by Pawcio89

Share this post


Link to post
Share on other sites
spawnmaster

Mam miernik jutro rano sprawdzę

Mam ustawić miernik na 200k czy na 2000k omy czyli ta podkowe na mierniku. 

A ten twój kolega to jakiś spec i ma warsztat ? zdiagnozowal by co i jak . 

 

Share this post


Link to post
Share on other sites
spawnmaster

Odczyty na 20k om wynosi 

Dla zimnego silnika 14.40 a dla ciepłego czyli poniżej 70 C bo mi się to nie udało dogrzać po 10 km . To  0.8 . 

 

Share this post


Link to post
Share on other sites
spawnmaster

Dzisiaj temperatura podczas jazdy to chyba tylko 50C cały czas czyli druga malutka kreska do 70C brakuje dużo . 

A chłodnica gorąca czyli chyba temperatura silnika musi być dobra bo puszcza termostat na chłodnice. To musi być problem czujnikiem albo już niewiele z czym . Wyżej napisałem pomiary z miernika na czujniku . 

Share this post


Link to post
Share on other sites
Longbow

obudowa-termostatu-Citroen-Peugeot-1-4i-

Poluzuj śrubkę z podkładką aż zacznie cieknąć płyn na zimnym silniku

Share this post


Link to post
Share on other sites
spawnmaster

Czyli ta mniejsza z podkładka na zdj. 

Share this post


Link to post
Share on other sites
Longbow

Tak. Sam termostat wygląda u Ciebie inaczej więc nim się nie sugeruj...:)

Share this post


Link to post
Share on other sites
spawnmaster

Hej udało mi się coś odpowietrzyc temperatura oscyluje między 90 a 70 ,  czyli tak od 80- 85 do  88-89 C . Rośnie pod 90 C i spada raz na 80 lub 85 C . 

Edited by spawnmaster

Share this post


Link to post
Share on other sites
spawnmaster

Teraz jak wracałem z miasta to było 80C.

Share this post


Link to post
Share on other sites
Longbow

To już cosik, odpowietrz za paredziesiat kilometrow...przy okazji sprawdz poziom płynu w zbiorniczku :)

Share this post


Link to post
Share on other sites
spawnmaster

Jutro jeszcze raz odpowietrze 3 raz . Jak myślicie zostawić już taka temperatura 80 C czy bawić się jeszcze w oryginalny czujnik czy to coś da . A kosztuje 160 lub 180 zł.  

Share this post


Link to post
Share on other sites
Longbow

Powinno być 85-90.....ale jak się nie ma co się lubi :)

Zrób też próbę spalania czy spadło do rozsądnych granic

Share this post


Link to post
Share on other sites
Stackburn
21 minut temu, spawnmaster napisał:

Jutro jeszcze raz odpowietrze 3 raz . Jak myślicie zostawić już taka temperatura 80 C czy bawić się jeszcze w oryginalny czujnik czy to coś da . A kosztuje 160 lub 180 zł.  

Zostaw jak jest , resztę powinien sam odpowietrzyć. Jak za kilka dni się nie ustabilizuje to dopiero wtedy odpowietrzaj kolejny raz. Czujnika nie wymieniaj , bo jak widać jest sprawny.

Share this post


Link to post
Share on other sites
spawnmaster

Ok mam nadzieję że jutro nie spadnie zas do 70 lub poniżej :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...