Jump to content
raftom

1,4 benzyna 55kW 2002 rok--> szereg błędów i pzrekroczone nowmy spalin

Recommended Posts

raftom

Witajcie Panowie; 

Od dawna marzyłem o 206 z tego względu że ma bardzo ładny design i ponoć dobry komfort jazdy z porównaniu do niemieckich aut. 

Stało się .. znalazłem piękną czerwoną strzałę sprowadzoną zza zachodniej granicy.

Jednak czar prysł gdy na badaniu technicznym okazało się, że nie przejdzie gdyż ma przekroczone normy spalin.

Auto podczas zakupu miało zapaloną kontrolkę check engine i szarpało na wyższych obrotach. Koleś, który sprzedawał mi auto powiedział że zrobi to. Faktycznie wymienił przy nie świece i podmienił cewkę zapłonową bo miał gdzieś z używek. 

Auto od razu odżyło … nie było żadnych szarpań, płynnie się wkręcało na obroty i nie wykazywało już błędów na desce rozdzielczej. Więc kupiłem. 

Schody zaczęły się na przeglądzie … otóż wykazało że są przekroczone normy spalin i trzeba to naprawić bo nie przepuści mnie z tym. 

Byłem dziś na podpięciu komputera i wykazało mi, że są takie błędy (zdjęcie w załączniku).

Mechanik powiedział, że sondy były niedawno wymieniane bo widać, że są w miarę świeże i pokazują w komputerze, że działają.

Po skasowaniu błędów na zimnym ilniku pojawia się od razu błąd P1327 a później wskakuje P0141. dopiero jak silnik się nagrzeje to pojawiają się kolejne błędy. 

Wg tego Pana przyczyna może leżeć gdzieś głębiej i dlatego sondy wywalają błędy. 

Czy macie może jakiś pomysł co może być przyczyną zbyt wysokich wskazań spalin w tym przypadku i od czego zacząć żeby nie wpakować się w wymienianie elementów po kolei?

 

Pozdrawiam i Dziękuję z góry za pomoc. 

Raftom

 

 

IMG_20190123_152446.jpg

Share this post


Link to post
Share on other sites
Pawcio89

Najprawdopodobniej bedzie to sonda lambda. Ona dobiera sklad mieszanki. W sumie wszystko wyskoczylo ci na komputerze.

Share this post


Link to post
Share on other sites
Longbow

Ciężko przekroczyć normy spalin z funkcjonującym i obecnym katalizatorem.

Podpiąć sensowny interfejs, sprawdzić parametry.....kminić ;)

Share this post


Link to post
Share on other sites
Stackburn

"Sondy w miarę świeże" - jak Delphi to potrafią paść po miesiącu - albo tygodniu i ich ładny wygląd niestety nie wpływa na ich działanie ;)

Share this post


Link to post
Share on other sites
raftom

OK jestem po sprawdzeniu komputerem.

Wyszło mi, że na chwilę obecną wyrzuca mi błąd Po141 co mówi o grzałce sondy za katalizatorem.

ale co ciekawsze zrobiłem zdjęcia wykresów jakie napięcie jest na sondach.

Zrobiłem je przy rozgrzanym silniku w odstępach jakieś 5 min

Na górze zdjęcia jest sonda nr1 czyli przed katalizatorem natomiast poniżej druga za katalizatorem.

Rzućcie proszę okiem na to: jakie jest Wasze zdanie?

 
 
Screenshot_2019-01-27-21-44-05.thumb.png.8ad946e91eacf8fcc5d6ee41335ca061.pngScreenshot_2019-01-27-21-46-03.thumb.png.5090bf620896585769f871f0805f2eab.pngScreenshot_2019-01-27-21-46-47.thumb.png.8e340627ab0a76e73fe9a7f0b104e39c.png
cleardot.gif
 
cleardot.gif

Share this post


Link to post
Share on other sites
pampidampi

Według mnie obie sondy mają złe przebiegi, przed katem powinna wyraźnie falować w zakresie 0.2 - 0.8 V, za katem powinna mieć stałe 0.8 V. Na stałych,  czyli np. jałowych obrotach.

Share this post


Link to post
Share on other sites
raftom

Dzięki za podpowiedzi pampidampi.

Zakończę temat i napiszę co się działo.

Błąd P0141 - uszkodzony był grzejnik w drugiej sondzie (za kataliazatorem).

P1327 - wymiana zespolonej cewki zapłonowej na VALEO oryginał pomogło.

P0130, P0134, P0141 Wymiana sondy na używaną pomogło. Sonda dawała za bogatą mieszankę i dlatego spaliny były nie w normie.

 

Jedno mnie zastanawia, gdyż kupiłem też nową sondę Magneti Marelli dobraną w sklepie po numerze VIN samochodu i ona pracowała gorzej niż ta stara która była uwalona. Mianowicie auto szarpało, gasło na wolnych obrotach i nie rozpędzało się czasami powyżej 80 km/h. Czy może być to , że sonda jest od nowości uwalona?  Zdarzają się takie przypadki?

 

Temat zamkniety

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...