Jump to content
macpiej

Przycisk klimatyzacji - nie działa

Recommended Posts

macpiej

Witam wszystkich serdecznie.

Na początku chciałbym się przywitać, ponieważ jestem nowy na forum.

Mam problem z klimatyzacją manualną (1,1, 2002 rok, MUX) - układ chłodniczo jest sprawny - tj. szczelny i napełniony. Klimatyzacja niestety nie włącza się - sprawdzałem pod PP2000, BSI nie odczytuje w ogóle wciśnięcia przycisku A/C. Sprawdzałem panel - sam przycisk jest sprawny, ścieżki nie są przerwane. Chciałbym spytać Was o schemat elektryczny - gdzie przewód od panelu nawiewów jest wpięty do BSI, chyba że jest jeszcze coś po drodze.
 

Share this post


Link to post
Share on other sites
wrobeleczek

No niestety w MUX'ie nie da rady po kabelku sprawdzać bo informacja idzie po szynie danych. I co ciekawsze, panel klimy podłączony jest do licznika a on przekazuje dane do BSI. Dane z panela klimy wychodzą 6-io pinową wtyczką, pinami 3 i 4. Czyli tak: pin 3-> pin 13 w liczniku, pin 4-> pin 11 w liczniku.

Ale powiedz jeszcze... czy możesz włączyć na panelu klimy np. ogrzewanie tylnej szyby? Bo jeśli tak, to komunikacja z BSI jest OK.

Share this post


Link to post
Share on other sites
macpiej

Ogrzewanie tylnej szyby działa.

Dzisiaj trochę pogrzebałem, sygnał na niebieski przewòd (8053) przy liczniku po włączeniu przycisku dochodzi. Czy po włączeniu klimatyzacji musi być na obu tych pinach przy zegarach napięcie?

Jeżeli wszystko będzie okej rozumiem, że winowajcy szukać w zegarach lub BSI?

Share this post


Link to post
Share on other sites
wrobeleczek

Złe rozumowanie... Dwoma przewodami następuje wymiana informacji pomiędzy panelem klimy a BSI. Jest ona w postaci cyfrowej a nie analogowej więc pomiar miernikiem niczego Ci nie da...  a na dodatek masz tę komunikację jak i sam panel, licznik sprawne bo jak zauważyłeś dajesz radę włączyć ogrzewanie szyby. Musisz sprawdzić czy w kalkulatorze silnika (ECU) dasz radę uruchomić wentylator na obu prędkościach oraz jaki jest stan czujnika ciśnienia w klimatyzacji (to ten czujnik zamontowany na rurce w okolicach osuszacza).

Share this post


Link to post
Share on other sites
macpiej
Posted (edited)

Wentylator na obu prędkościach uruchamia się, tak samo jak sprzęgło sprężarki. Jest także zezwolenie na uruchomienie klimatyzacji.

Chodziło mi o napięcie, które dochodzi do zegarów z panelu klimatyzacji - rozumiem, że sygnał z panelu na cyfrowy jest konwertowany w zegarach? 

Edited by macpiej

Share this post


Link to post
Share on other sites
wrobeleczek
Posted (edited)

Nie. Sygnał z panela klimy już jest cyfrowy a licznik tylko jest "przekaźnikiem".

A możesz przeprowadzić test przycisków w panelu klimy? Tak samo jak np. przyciski od radia czy tam przełącznika zespolonego...

Edited by wrobeleczek

Share this post


Link to post
Share on other sites
macpiej

W teście przycisk nie działa.

Auto wczoraj pojechało do elektryka na ogarnięcie tematu - jak sobie poradzi, to dam znać, co było przyczyną.

Share this post


Link to post
Share on other sites
wrobeleczek

No jak w teście przycisk nie działa, to jak BSI ma dać sygnał na cewkę sprzęgła sprężarki?

Prawdopodobnie uwalona jest jakaś ścieżka lub coś w okolicy przycisku w panelu bo sam panel (jak pisałeś wcześniej, daje radę włączyć ogrzewanie tylnej szyby) to jest sprawny i poprawnie komunikuje się z systemem informatycznym auta.

Share this post


Link to post
Share on other sites
macpiej

Auto przez tydzień czasu było unieruchomione - odwiedziło dwóch elektryków (sprawdzonych - dobrych!), aczkolwiek Panowie nie podołali problemowi - każdy podzespół z osobna podobno sprawny, natomiast jako całość nie chce "gadać". Niestety nie mam możliwości po raz kolejny zostawić samochodu na kilka dni na warsztacie, a także nie chcę pakować kasy w nieskończoność z brakiem pewności co do skutku diagnozy/naprawy. W związku z tym samodzielnie ogarnąłem temat (kiedyś zajmowałem się serwisowaniem klimatyzacji stacjonarnych oraz urządzeń chłodniczych, a prawa fizyki pozostają jednak niezmienne :)) - został dołożony zewnętrzny układ sterowania klimatyzacją. Działa jak należy i wieje chłodem :) Jeżeli ktoś jest zainteresowany, mogę podrzucić rozwiązanie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×